Introducción al nuevo escritorio

La combinación del mundo del Web con su escritorio y sus carpetas tiene muchas ventajas: Ahora tiene muchos puntos de acceso al Web desde su escritorio y, además, puede agregar contenido Web a su escritorio y a las carpetas para personalizar la apariencia y el funcionamiento de todo lo que ve y utiliza en la pantalla.

Explorar el Web desde cualquier parte

En todas partes encontrará los menús Ir a y Favoritos. Por ejemplo, puede llegar a sus sitios Web favoritos desde el menú Inicio o desde el icono de Internet Explorer de la barra de tareas. Puede agregar una barra de direcciones a la barra de tareas o al escritorio, de forma que pueda escribir una dirección de Internet sin tener que abrir antes el explorador. También el Explorador de Windows presenta una barra de direcciones.

Personalizar el escritorio, la barra de tareas, el menú Inicio y las carpetas

Puede agregar al escritorio páginas Web con "contenido activo", como un canal o indicadores de cotizaciones. O bien, puede utilizar una página Web como papel tapiz del escritorio o como fondo de una carpeta. Puede poner una barra de herramientas en un lugar cómodo, como el escritorio o la barra de tareas. ¿Desea reorganizar el menú Inicio? Basta con arrastrar y colocar.

Utilizar el menú Inicio para buscar personas y buscar en el Web

Desde el menú Inicio puede ir directamente a la página Búsquedas en Internet de Microsoft, que le conecta al servicio de búsqueda que elija o a multitud de sitios de referencia útiles. También puede buscar personas en Internet, mediante cualquiera de los numerosos servicios de directorios disponibles.


Comenzar a usar el nuevo escritorio

Al integrar el Web y el escritorio, el escritorio y sus carpetas tienen una apariencia y un funcionamiento más parecidos al Web. Ahora puede explorar su equipo de la misma forma que explora el Web y puede explorar el Web desde cualquier parte del equipo: En todas partes encontrará los menús Ir a y Favoritos. También puede agregar "contenido activo" del Web al escritorio, la barra de herramientas o las carpetas.

Antes de empezar, piense en cómo desea utilizar su equipo y cómo le gustaría explorar el Web.

  • ¿Le gustaría explorar su equipo igual que explora el Web; es decir, hacer clics simples en vínculos (iconos), retroceder y avanzar por las páginas (carpetas), etc.?
  • ¿Desea mostrar la información acerca del contenido de su equipo como páginas Web dentro de carpetas?
  • ¿Le gustaría tener varios puntos de acceso para ir donde desea?

Los temas siguientes le pueden ayudar a empezar a crear el escritorio que desea. Una vez que las haya probado, busque más ideas en el Contenido de la ayuda.

Configuración básica

Instalar el nuevo escritorio

Activar la interfaz Active Desktop

Activar el escritorio

Agregar contenido Web al escritorio

Agregar una barra de herramientas al escritorio o a la barra de tareas

Personalizar una carpeta

Hacer que una carpeta tenga la apariencia de una página Web


Utilizar el mouse en el nuevo escritorio

Puede elegir entre hacer un clic o doble clic. Si desea utilizar la forma de hacer clic como al examinar las carpetas y el escritorio, debe elegir hacer un clic. Si, por el contrario, desea trabajar como siempre en Windows, debe continuar utilizando el doble clic.

En la tabla siguiente se comparan los dos métodos de hacer clic.

Para | Modo de doble clic | Modo de un clic
Seleccionar un elemento | Hacer clic en el elemento. | Señalar el elemento.
Abrir un elemento | Hacer doble clic en el elemento. | Hacer clic en el elemento.
Seleccionar un intervalo | Presionar y mantener presionada la tecla MAYÚS y hacer clic en el primer elemento del grupo y en el último. | Presionar y mantener presionada la tecla MAYÚS y señalar el primer elemento del grupo y el último.
Seleccionar varios elementos | Presionar y mantener presionada la tecla CTRL y hacer clic en cada elemento del grupo. | Presionar y mantener presionada la tecla CTRL y señalar cada elemento del grupo.
Arrastrar y colocar | Señalar un elemento, presionar y mantener presionado el botón del mouse y arrastrar el elemento hasta la nueva ubicación. | Igual que en el estilo Clásico.

Notas

  • El modo de un clic sólo funciona en algunos cuadros de diálogo (como Abrir), en el escritorio y en las ventanas de carpetas, como Mi PC o el Explorador de Windows. Este modo no se puede aplicar a otros programas.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.

Temas relacionados


Elegir el estilo Web o Clásico para las carpetas

Si tiene instalado el nuevo escritorio, puede diseñar la apariencia y el funcionamiento que desea para sus carpetas. Al elegir el estilo Web, el escritorio será "activo", todas las carpetas tendrán la apariencia de páginas Web y hará un clic para abrir los elementos. Si prefiere el funcionamiento que utilizaba en Windows, puede elegir el estilo Clásico para todas sus carpetas.

Pero si desea combinar ambos, puede hacerlo. He aquí las formas en que puede apartarse del estilo Web:

  • Desactivar la interfaz Active Desktop.
  • Elegir las carpetas individuales que desea ver en estilo Web.
  • Utilizar el modo de doble clic en todas partes excepto en el explorador Web.
  • Subrayar los títulos de los iconos sólo cuando el puntero del mouse (ratón) pasa sobre ellos.

Después de decidir qué estilo desea para sus carpetas, estos temas pueden ayudarle a conseguirlo:

Activar la interfaz Active Desktop

Hacer un clic en las carpetas y en el escritorio

Desactivar el subrayado

Activar el contenido Web en todas las carpetas

Hacer que una carpeta tenga la apariencia de una página Web

Temas relacionados


Hacer que una carpeta tenga la apariencia de una página Web

Para hacer que una carpeta tenga la apariencia de una página Web

Puede cambiar el fondo de una carpeta de dos formas: al agregarle una imagen o convertirla en una página Web.

  1. En Mi PC o en el Explorador de Windows, abra la carpeta que desea personalizar.
  2. En el menú Ver, haga clic en Personalizar esta carpeta.
  3. Para agregar una imagen al fondo de la carpeta, haga clic en Elegir una imagen de fondo. En el asistente también puede seleccionar los colores del texto y del fondo del texto de la carpeta.

    Para convertir el fondo de la carpeta en un documento HTML, haga clic en Crear o editar un documento HTML y siga los pasos del asistente para modificar la plantilla de la carpeta mediante el uso de código HTML. Por ejemplo, puede agregar una línea de texto que explique el contenido de la carpeta, o cambiar la fuente o el color del título de la carpeta.

Nota

  • Si desea deshacer la personalización, haga clic en Quitar personalización.

Temas relacionados


¿Qué es Active Desktop?

¿Qué es la interfaz Active Desktop?

La interfaz Active Desktop permite colocar en el escritorio "contenido activo" de páginas Web. Por ejemplo, puede colocar indicadores de cotizaciones que se actualizan constantemente en un lugar cómodo del escritorio o colocar su periódico en línea favorito como papel tapiz del escritorio. Puede hacer que el escritorio sea verdaderamente un espacio propio si agrega los elementos activos a los que necesite hacer referencia periódicamente: noticias, tiempo, deportes, precios de acciones o lo que desee tener a mano. Ahora, su escritorio puede reflejar sus preferencias y su estilo.

Nota

  • Debe tener instalado el nuevo escritorio para poder utilizar la interfaz Active Desktop. Si ejecuta Windows 95 o Windows NT 4.0 y no instaló originalmente el nuevo escritorio, haga clic en Temas relacionados.

Temas relacionados


Agregar contenido Web al escritorio

Para agregar contenido Web al escritorio

Puede agregar el "contenido activo" que desee del Web a su escritorio. El contenido activo es aquél que cambia en su pantalla, como un indicador de cotizaciones o un mapa meteorológico.

  1. Abra Propiedades de pantalla.
  2. Haga clic en la ficha Web y compruebe que está activada la casilla de verificación Ver Active Desktop como una página Web.
  3. Haga clic en Nueva.
  4. Si desea buscar en Windows Media Showcase un componente para agregar, haga clic en Sí.

    Si desea seleccionar otro sitio Web, haga clic en No y escriba la dirección del sitio Web que desea o haga clic en Examinar para buscarlo.

Notas

  • También puede abrir las Propiedades de pantalla si hace clic en Inicio, selecciona Configuración, hace clic en Panel de control y, a continuación, hace doble clic en Pantalla.
  • Puede hacer clic con el botón secundario del mouse (ratón) en un vínculo a una página Web, arrastrarlo al escritorio y hacer clic en Crear componentes de Active Desktop aquí.

Temas relacionados


Para convertir una imagen de una página Web en papel tapiz del escritorio

  1. Abra Propiedades de pantalla.
  2. En la ficha Fondo, haga clic en Examinar y, a continuación, haga clic en el documento HTML que desee.
  3. Haga clic en Aplicar.

    Se mostrará el papel tapiz en el escritorio en mosaico, estirado o centrado, dependiendo de la configuración actual del cuadro Mostrar.

Notas

  • También puede abrir las Propiedades de pantalla si hace clic en Inicio, selecciona Configuración, hace clic en Panel de control y, a continuación, hace doble clic en Pantalla.
  • Para utilizar rápidamente un gráfico de una página Web como papel tapiz, haga clic con el botón secundario del mouse (ratón) y, después, haga clic en Establecer como papel tapiz.

Temas relacionados


Colocar barras de herramientas donde desee

Ahora puede agregar barras de herramientas a la barra de tareas de Windows, lo que facilita aún más la obtención de los programas, archivos, carpetas y páginas Web favoritas. También puede colocar barras de herramientas en cualquier parte del escritorio y cambiar su tamaño.

Las cuatro barras de herramientas siguientes están listas para agregarlas donde desee:

  • La barra de herramientas Inicio rápido contiene accesos directos a características utilizadas con frecuencia, incluyendo el escritorio, el explorador Web y Outlook Express.
  • La barra de herramientas Dirección le permite escribir la dirección de una página Web (dirección URL) sin tener que abrir antes el explorador Internet Explorer.
  • La barra de herramientas de vínculos proporciona accesos directos a sitios Web importantes (por ejemplo, www.microsoft.com) de forma que pueda abrirlos sin tener que abrir antes el explorador.
  • La barra de herramientas del escritorio contiene todos los accesos directos del escritorio y los organiza en el lugar adecuado.

Además de las barras de herramientas listas para utilizar, puede crear una barra de herramientas a partir del contenido de cualquier carpeta. Por ejemplo, podría crear una barra de herramientas del Panel de control o una barra de herramientas que mostrara los iconos de los informes mensuales de ventas.

He aquí algunas formas de crear barras de herramientas:

Agregar una barra de herramientas al escritorio o a la barra de tareas

Crear una nueva barra de herramientas


Novedades en el menú Inicio

El menú Inicio contiene varios elementos nuevos:

  • Favoritos: Le permite abrir sus sitios Web favoritos desde cualquier lugar de su equipo. De hecho, observará que su lista de elementos favoritos está disponible no sólo en el menú Inicio, sino en las barras de menús de Mi PC, de Entorno de red, del Explorador de Windows, del Panel de control e incluso de la Papelera de reciclaje.
  • Configuración: Contiene dos comandos nuevos. Con Opciones de carpeta puede abrir rápidamente el cuadro de diálogo Opciones de carpeta, donde puede cambiar valores como el de doble clic. Con Active Desktop puede personalizar la interfaz Active Desktop, o activarla o desactivarla.
  • Buscar: Contiene el comando nuevo En Internet, que puede utilizar para buscar en Internet.
  • Cerrar sesión: Le permite cerrar rápidamente la sesión del equipo de forma que otro usuario pueda iniciar su sesión (así podrá iniciar de nuevo una sesión más adelante).

Además, ahora puede reorganizar fácilmente el contenido de los menús Favoritos y Programas del menú Inicio si arrastra y coloca los iconos donde desee.

Consulte los temas siguientes para conocer las nuevas formas en que puede utilizar el menú Inicio:

Abrir un sitio Web favorito desde el menú Inicio

Buscar en el Web desde el menú Inicio

Arrastrar y colocar elementos en el menú Inicio

Cerrar la sesión rápidamente y cambiar los usuarios


Abrir un sitio Web favorito desde el menú Inicio

Para abrir un sitio Web favorito desde el menú Inicio

  • Haga clic en Inicio, seleccione Favoritos y haga clic en la página Web que desee abrir.


Buscar en el Web desde el menú Inicio

Para buscar en el Web desde el menú Inicio

  • Haga clic en Inicio, seleccione Buscar y haga clic en En Internet.


Arrastrar y colocar elementos en el menú Inicio

Para arrastrar y colocar elementos en el menú Inicio

  • Para reorganizar los elementos del menú Inicio, haga clic en Inicio, seleccione Programas o Favoritos y arrastre el elemento (carpeta, programa o acceso directo) que desee hasta su nueva ubicación.

    También puede reorganizar los elementos de los submenús.


Cerrar la sesión rápidamente y cambiar los usuarios

Para cerrar la sesión rápidamente y cambiar los usuarios

  • Haga clic en Inicio y, después, haga clic en Cerrar sesión nombreDeUsuario.


Obtener información rápida acerca de su hardware

Para obtener información rápida acerca de su hardware

  1. En el menú Ver de Mi PC o del Explorador de Windows, asegúrese de que está seleccionada la opción Como una página Web.
  2. Haga clic en el elemento acerca del que desea obtener información. En el lado izquierdo de la ventana aparecerá información, como el tamaño del elemento.


Utilizar el comando Ejecutar para abrir una página Web

Para utilizar el comando Ejecutar para abrir una página Web

  • Haga clic en Inicio, haga clic en Ejecutar y escriba la dirección de Internet de la página Web que desea abrir.

    Si la página que está abriendo es una de las que vio anteriormente, la característica Autocompletar puede terminar la dirección por usted.


Iniciar un programa desde la barra de tareas

Para iniciar un programa desde la barra de tareas

Para iniciar rápidamente los programas utilizados frecuentemente, puede colocar un acceso directo a un programa en la parte Inicio rápido de su barra de tareas.

  1. Haga clic con el botón secundario del mouse (ratón) en un área vacía de la barra de tareas, haga clic en Barras de herramientas y compruebe que está seleccionado Inicio rápido.
  2. Desde Mi PC o el Explorador de Windows, arrastre un archivo de programa (un archivo con la extensión .exe) hasta la parte Inicio rápido de la barra de tareas.

    Ahora, el icono del programa aparece junto a los demás iconos de Inicio rápido de la barra de tareas.


Colocar una nueva barra de herramientas en el escritorio

Para colocar una nueva barra de herramientas en el escritorio

  • Arrastre hasta el extremo de la pantalla una carpeta que contenga los elementos que desee colocar en una barra de herramientas.

    Por ejemplo, puede crear una carpeta que contenga las plantillas que utilice con frecuencia.


Instalar el nuevo escritorio

Para instalar el nuevo escritorio

  1. Este proceso requiere reiniciar su equipo varias veces, así que debe imprimir este tema antes de continuar.
  2. En el menú Inicio, seleccione Configuración y haga clic en Panel de control.
  3. Haga doble clic en Agregar o quitar programas.
  4. Haga clic en Internet Explorer 6 y Herramientas de Internet y, después, haga clic en Agregar o quitar.
  5. Haga clic en Restaurar la instalación previa de Internet Explorer y, a continuación, haga clic en Aceptar.
  6. Reinicie su PC.
  7. En el menú Inicio, seleccione Configuración y haga clic en Panel de control.
  8. Haga doble clic en Agregar o quitar programas.
  9. Haga clic en Microsoft Internet Explorer 4.0 y, a continuación, haga clic en Agregar o quitar.
  10. Haga clic en Agregar el componente de la actualización del escritorio de Windows desde el sitio Web.
  11. Después de reiniciar su equipo, podrá volver a instalar Internet Explorer 6.

    El nuevo escritorio estará disponible desde Internet Explorer 6.

Importante

  • Sólo puede instalar el nuevo escritorio si ejecuta Internet Explorer en Windows 95 o en Windows NT 4.0. El nuevo escritorio ya forma parte de Windows 98.
  • Si no instaló la Actualización del escritorio de Windows en Internet Explorer 4 antes de instalar Internet Explorer 6, deberá desinstalar antes Internet Explorer 6 para restaurar Internet Explorer 4. Después de instalar la Actualización del escritorio de Windows en Internet Explorer 4, podrá volver a instalar Internet Explorer 6.

Nota

  • Si posteriormente decide que no desea utilizar esta característica, puede seguir los mismos pasos para quitarla (sólo en Windows 95 y Windows NT 4.0).

Temas relacionados


Agregar una barra de herramientas al escritorio o a la barra de tareas

Para agregar una barra de herramientas al escritorio o a la barra de tareas

  • Haga clic con el botón secundario del mouse (ratón) en un área vacía de la barra de tareas, seleccione Barras de herramientas y haga clic en Dirección, Vínculos, Escritorio o Inicio rápido.

    Se mostrará la barra de herramientas seleccionada en la barra de tareas (la barra que contiene el botón Inicio).

Nota

  • Para mover una barra de herramientas al escritorio, arrástrela hasta la posición deseada y cambie su tamaño si lo desea.

Temas relacionados


Crear una nueva barra de herramientas

Para crear una nueva barra de herramientas

  1. Haga clic con el botón secundario del mouse (ratón) en la barra de tareas, seleccione Barras de herramientas y haga clic en Nueva barra de herramientas.
  2. Escriba la ruta de acceso de la carpeta o la dirección del sitio de Internet que desea que aparezca como barra de herramientas, o bien selecciónelo en la lista.

Notas

  • Para mover una barra de herramientas al escritorio, arrástrela hasta la posición deseada y cambie su tamaño según sus necesidades.
  • Para tener una barra de herramientas cómoda que contenga sus accesos directos favoritos, cree una carpeta en el disco duro y ponga en ella los accesos directos que desee. Luego, convierta la carpeta en una barra de herramientas.

Temas relacionados


Hacer un clic en las carpetas y en el escritorio

Para hacer un clic en las carpetas y en el escritorio

Si utiliza un clic para abrir los elementos podrá trabajar en el escritorio y en las carpetas de la misma forma que lo hace en el Web. Puede utilizar esta característica de dos formas: subrayando o no los iconos y los títulos.

  1. En Mi PC o en el Explorador de Windows, haga clic en el menú Ver y elija Opciones.
  2. En la ficha General, haga clic en Personalizar, basarse en la configuración que el usuario decida, haga clic en Configuración y, después, haga clic en Abrir un elemento con un clic simple (seleccionar al señalar).
  3. Realice uno de los procedimientos siguientes:
    • Para ver los elementos subrayados igual que en el explorador Web, haga clic en Subrayar los títulos de iconos que coincidan con el explorador.
    • Para subrayar los elementos sólo cuando los señala con el mouse (ratón), haga clic en Subrayar los títulos de iconos cuando yo los señale.

Notas

  • Si cambia al modo de un clic, algunos de los procedimientos de la Ayuda serán incorrectos; donde dice en el texto de la ayuda "doble clic", sólo tendrá que hacer un clic.
  • Para obtener Ayuda acerca de un elemento, haga clic en Botón de signo de interrogación en la parte superior del cuadro de diálogo y, después, haga clic en el elemento.

Temas relacionados


Desactivar el subrayado

Para desactivar el subrayado

Si le gusta la apariencia del Web en el escritorio y en las carpetas pero no le gusta el subrayado de los títulos de los iconos, puede desactivar el subrayado de los iconos que no esté señalando.

  1. En Mi PC o en el Explorador de Windows, haga clic en el menú Ver y elija Opciones.
  2. Haga clic en la ficha General, haga clic en Personalizar, basarse en la configuración que el usuario decida y, después, haga clic en Configuración.
  3. Haga clic en Abrir un elemento con un clic simple (seleccionar al señalar) y, después, haga clic en Subrayar los títulos de iconos cuando yo los señale.

Nota

  • Para desactivar totalmente el subrayado, en la ficha General, haga clic en Estilo clásico en lugar de hacer clic en Personalizar.

Temas relacionados


Activar la interfaz Active Desktop

Para activar la interfaz Active Desktop

  1. Abra Propiedades de pantalla.
  2. Haga clic en la ficha Web y compruebe que está activada la casilla de verificación Ver Active Desktop como una página Web.

Notas

  • También puede abrir las Propiedades de pantalla si hace clic en Inicio, selecciona Configuración, hace clic en Panel de control y, a continuación, hace doble clic en Pantalla.
  • Si eligió el estilo Web para su escritorio, Active Desktop ya estará activado.
  • También puede activar o desactivar la interfaz Active Desktop si hace clic en Inicio, selecciona Configuración, Active Desktop y, después, hace clic en Ver como página Web.
  • Para utilizar Active Desktop debe tener instalado el nuevo escritorio. Si ejecuta Windows 95 o Windows NT 4.0 y no instaló originalmente el nuevo escritorio, consulte Temas relacionados.

Temas relacionados


Activar el contenido Web en todas las carpetas

Para activar el contenido Web en todas las carpetas

  1. En Mi PC o en el Explorador de Windows, haga clic en el menú Ver y elija Opciones.
  2. Haga clic en la ficha General y después en Estilo web.

Notas

  • También puede cambiar esta configuración si hace clic en Inicio, selecciona Configuración y hace clic en Carpetas e iconos.
  • Si todavía no puede ver el fondo de la carpeta personalizada, compruebe que la opción Como una página Web está seleccionada en el menú Ver.

Temas relacionados


Usar la misma configuración para ver todas las carpetas

Para usar la misma configuración para ver todas las carpetas

  1. En el menú Ver, haga clic en Opciones de carpeta.
  2. Haga clic en la ficha Ver y después en Como la carpeta actual.

Nota

  • Para devolver la configuración de todas las carpetas a la configuración que tenían cuando se instaló Internet Explorer, haga clic en Restaurar todas las carpetas.


Trabajar con varios usuarios en Windows NT

Si ejecuta Internet Explorer en Windows NT 4.0, no aparecerá el icono Usuarios en el Panel de control. Windows NT utiliza un perfil preconfigurado o crea automáticamente un perfil de usuario local cuando inicia una sesión.


Soporte en línea de los servicios de soporte de Microsoft

Si tiene una pregunta y no puede encontrar la respuesta en la Ayuda de Internet Explorer, vaya a Soporte en línea. Seleccione su producto, escriba su pregunta y el sitio hará el resto del trabajo por usted. Desde artículos técnicos de Microsoft Knowledge Base hasta asistentes para la solución de problemas y archivos que puede descargar, el Soporte en línea agrupa los recursos específicos que pueden ayudarle a encontrar la respuesta a su pregunta.

Para empezar la búsqueda, vaya a Soporte en línea.